Triple Triad Extreme

Jump to content


Important Announcement!

The new forums are here! Pardon our dust while we integrate the new website layouts into this forum skin. To log in properly, you must use your TTE client username and password OR you can log in through Facebook. Read the tutorial here.


Photo
- - - - -

Intransparent Installation/launching Of The Game Itself -.- Annoying.


  • This topic is locked This topic is locked
2 replies to this topic

#1 NeoGriever

NeoGriever

    Griever

  • Members
  • Pip
  • 3 posts

Posted 07 April 2016 - 10:08 AM

Hi.

 

My really big problem on TTE is: the "old" client works fine. All was good. Now, the new client ... i can't find ...

 

I can't find any working client for tte. If i press on "Launch game", i got a download of a 3.1-client, which i can't patch or update. (Updater updates only up to 3.5.1.1 ... And they say: "Run the Patcher to Upgrade" ...)

 

If i click on the "Run the Patcher to Upgrade"-Link inside the Client, it shuts down and nothing happen after this. No Patcher or something.

 

Please put a UNDERSTANDABLE step-by-step-tutorial on the page, where to find the current working client and so on.

 

I loved tte long time ago. But now its only crap ... Fix this and go back to the old client -.- or do the new client make "visible" -.- Im really annoyed because i'm not an "insider" in the forum to know how to install it ...

 

Really, it isnt funny. I want to play tte again. But nothing works!



#2 HarleyQuinn

HarleyQuinn

    Admin

  • Administrators
  • Pip
  • 6 posts
  • LocationNew York

Posted 13 July 2016 - 04:44 PM

The new client is in-progress and being programmed. I'll keep everyone up to date on it.



#3 NeoGriever

NeoGriever

    Griever

  • Members
  • Pip
  • 3 posts

Posted 09 August 2016 - 10:21 AM

I wish i can help you. But it's not possible for me. I think, your team works with java or c++. But this is outside of my possibilities.

 

Another thing i want to say: Your webpage is horrible destroyed ... some display issues and some other stuff that can be made better. But you use IP.Board as board software. This i don't know too and can't say, if i understand the system to "fix it".

 

So be sure, i want to help, but i cant. And i think, you don't allow me ;)

 

BTW: Please try to create a full-screen-mode (maximized. not F11-Fullscreen-Like) if possible.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users