Triple Triad Extreme

Jump to content


Important Announcement!

The new forums are here! Pardon our dust while we integrate the new website layouts into this forum skin. To log in properly, you must use your TTE client username and password OR you can log in through Facebook. Read the tutorial here.


Photo
- - - - -

Not Up To Date?


  • This topic is locked This topic is locked
No replies to this topic

#1 crazyman00

crazyman00

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 July 2014 - 02:33 AM

I don't know if anyone else has this problem, but when I try to connect to get online, it tells me that I'm not using the latest version. However, when I click for the update on the client, nothing comes up, so I then ran the updater in the program files folder, did and update and its still saying that I'm not up to the latest version. What gives?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users